New registrations are manually reviewed by our moderators to prevent spam...please allow us sometime to review your registration and approve. Thanks!

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
QLEDR 2005 and IE 7&8
#1
QLEDR 2005 is not compatible with Internet Explorer 7 or 8.  The only work around this thing is to start using Firefox.  But does anybody has any solution for this or better any link to download new version QLEDER for free?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Need QLEDR 2008 or 2009 Divine Dunda 1 9,414 03-10-2011, 02:20 AM
Last Post: gspal

Forum Jump:


Users browsing this thread: 1 Guest(s)